The Latest in Waterborne Technology for the Aerospace Industry
We accept Visa We accept Mastercard

A Bad Case of the Runs :-(

Posted: Friday, June 27, 2014 1:18 PM Quote
Hello Paint Gurus,

First of all, I am shooting EcoCrylic using a Croix turbine system and a Sicmo gun--the system and gun is at least 20 years old.  I sprayed the EcoPrime with no major issues.

Well, after dealing with some minor orange peel finish with the top coat on other parts of the airframe, I followed the recommendation of Jason and changed my mixing ratios to 4-1-1. I thinned the paint to 20 seconds with a Zahn #2 cup.  I shot some vertically-mounted test panels (poster board), and after making some flow adjustments I had what I felt was a good wet coat without runs.

When I shot the parts of the airframe I was working on (the top cowl, one wing, and the stabilator), the finish appeared to go on well.  I was excited to see a nice wet finish developing shortly after spraying it.

However, in a couple of areas runs developed before I finished spraying, so I washed those areas off with a water-soaked microfiber rag, and after spraying I quit for the night.

By the next morning, I had more runs than one would experience after eating really bad Chinese food :-(.  They developed all over the cowl and the wing that I sprayed, and in a couple of areas on the stabilator.  The good news is, though, that there was no orange peel and aside of the runs I had an excellent glossy finish.

Could this have been from over-thinning the paint (20 seconds)?  Should I go with a longer time (24 or more seconds)?  I was told that EcoCrylic is a very forgiving finish, and read that it is not subject to runs, so I really need advice.

Second, rather than completely sanding down the existing finish and starting over, I would prefer to try to remove the runs if possible.  I was told that I can use a paint file to remove the runs, and also read about Maguire's mini detail sanding blocks (in 1000-2000 grit) that will also help to remove the runs/sags.

Finally, if I see runs and sags develop while spraying, what should I do to stop them?

Thanks in advance for your help.


Sean
Posted: Saturday, July 12, 2014 12:04 PM Quote
20 seconds is Wayyyy too thin.  The directions say to test the viscosity cup with water first to verify that the cup flows 14.5 seconds.  If it's not flowing 14.5 seconds with water then you'll be way off when measuring the viscosity of paint.  Paint should be in the 23 second range.  If you're ever having problems spraying any kind of paint related to poor coverage or runs the first thing to do is to not thin it out as much and try again.  Spraying test panels first is the key to finding out exactly what works for your equipment and application technique


Jason